OpenBCM V1.06 (Linux)

Packet Radio Mailbox

ED1ZAC

[C.D.G. OpenBCM]

 Login: GUEST





  
G8MNY  > TECH     25.06.19 11:15l 120 Lines 6231 Bytes #8 (0) @ WW
BID : 9743_GB7CIP
Read: GUEST
Subj: PA instability in ICOM IC735
Path: ED1ZAC<ED1ZAC<CX2SA<GB7CIP
Sent: 190625/0900Z @:GB7CIP.#32.GBR.EURO #:9743 [Caterham Surrey GBR] $:9743_GB
From: G8MNY@GB7CIP.#32.GBR.EURO
To  : TECH@WW

By G8MNY                               (Updated Apr 16)
(8 Bit ASCII graphics use code page 437 or 850, Terminal Font)
 ________________________________________________________
│         ┌────────┐ ┌─────────────────────┐  ==  ==  == │
│ ▀▀▀▀ == │  \     │ │ Rx 14.273.5 vfo A 12│    _    _   │
│ /~\     └────────┘ └─────────────────────┘   (_)  (_)  │
│ \_/                          ____  IC-735              │
│      ▀▀▀ ~~~~~~""""""~~~   /'    `\    ▀▀▀   /"~"\  [] │
│  0   ▄▄▄                  |(~)     |   ▄▄▄  |     |    │
│           Ů Ů Ů Ů Ů Ů    │  ~       │        \._./  [] │
│ /~~\ ▀▀▀  Ů Ů Ů Ů Ů Ů     |        |   ▀▀▀  ==  ==  == │
│ \__/ ▄▄▄  # # # # # #  []  \.____./    ▄▄▄  [___] [___]│
└────────────────────────────────────────────────────────┘
I have 2 of these rigs, an old one for /P use, & a clean one in the shack. I've
been looking into a problem with my newer clean shack one. It has developed a
fault (may have always been there?), on long overs, on low power, the Tx gain
goes down & results in distorted Tx AF.

Using 2 tone testing (Mic processor off), I checked the 2 stage push pull bias
& it seemed to be thermally vicious cutting off the driver & PA when warm.

┌────┐             ┌─────┐   ┌─────┐   ┌─────┐
│Two │   _ /│      │ RIG │   │DUMMY│   │     │
│Tone├──┤_│ │ Mic──┤UNDER├───┤LOAD ├───┤SCOPE│
│Osc │   LS\│      │ TEST│   │& O/P│   │     │
└────┘             └─────┘   └─────┘   └─────┘

So I had previously turned up the PA bias to be OK on 50W 2 tone HOT, e.g. too
much standing current when cold! But this only delayed the problem, not fixed
it!

On a different IC735 I had seen PA Bias failure of the Bias emmitter follower &
that produced the typcal no RF output at low levels..

PEAK ┤    .──.       .──. Round peak      PEAK ┤   .──.   No    .──.
RF   │   /::::\     /::::\                     │  /::::\ Gain  /::::\
     │  │::::::│   │::::::│ Sharp Null         │ │::::::│Xover│::::::│
     │ │::::::::│ │::::::::│V│                 ││::::::::│   │::::::::│
     ┤X::::::::::X::::::::::X                  ┤┤::::::::├───┤::::::::├
     │ │::::::::│ │::::::::│ │                 ││::::::::│   │::::::::│
     │  │::::::│   │::::::│                    │ │::::::│     │::::::│
     │   \::::/     \::::/                     │  \::::/       \::::/
     │    `──'       `──'                      │   `──'         `──'
           When Bias OK                                 No BIAS


But this fault was confusing..
  
PEAK ┤    .──.       .──. Round peak      PEAK ┤     .─.  Lower  .─.
RF   │   /::::\     /::::\                     │    /:::\ Gain  /:::\
     │  │::::::│   │::::::│ Sharp Null         │   │:::::│Xover│:::::│
     │ │::::::::│ │::::::::│V│                 │ _-:::::::-_ _-:::::::-_
     ┤X::::::::::X::::::::::X                  ┤˙:::::::::::˙:::::::::::˙
     │ │::::::::│ │::::::::│ │                 │ ~-:::::::-~ ~-:::::::-~
     │  │::::::│   │::::::│                    │   │:::::│     │:::::│
     │   \::::/     \::::/                     │    \:::/       \:::/
     │    `──'       `──'                      │     `─'         `─'
           When COLD OK                                  When HOT

So I have had another look at the problem, with a 100MHz scope, & I looked at
the class A stage in the PA unit. I saw it was "taking off" @ VHF when the
distortion occurred!
  100mW           2W      15W       >100W
┌───────┐      ┌─────┐ ┌────────┐ ┌────────┐ ┌────────┐ ┌──────┐ ┌─────┐
│  RIG's│      │CLASS│ │CLASS B │ │CLASS B │ │SELECTED│ │ SWR  │ │     ├─>Ant
│  SSB  ├──────┤  A  Ă═ÁPUSHPULLĂ═ÁPUSHPULL├─┤  BAND  ├─┤BRIDGE├─┤RELAY│
│EXCITER│ coax │STAGE│ │ DRIVER │ │ OUTPUT │ │FILTERS │ │      │ │     ├─>Rx
└───────┘      └─────┘ └────────┘ └────────┘ └────────┘ └──────┘ └─────┘
                ------------------ PA COMPARTMENT ----------------------

The parasitic oscillation is above HF so it does not get far in the rig. The
fault is nothing to do with the class B driver bias as I thought, except that
affects the load seen through the driver transformer from the push pull class B
stage.
                 ▒▒▒
                 ▒▒▒              The instability of the class A stage
           .─.  ▒▒▒▒▒  .─.        at VHF is affected by class B driver
     │    /:::\ ▒▒▒▒▒ /:::\       stage's bias setting!
     │   │:::::│▒▒▒▒▒│:::::│
     │ _-:::::::-_▒_-:::::::-_    What seems to be happening when hot,
     ┤˙:::::::::::˙:::::::::::˙   is that stage takes off until the HF
     │ ~-:::::::-~▒~-:::::::-~    drive causes load to be seen on the
     │   │:::::│▒▒▒▒▒│:::::│      collector then it stops or reduces.
     │    \:::/ ▒VHF▒ \:::/
     │     `─'  ▒▒▒▒▒  `─'        The net effect is the HF gain is
                 ▒▒▒              reduced at the low level crossover
                 ▒▒▒              part of the 2 tone signal.
       Class A Stage's Collector

THE CURE                               CLASS A STAGE CIRCUIT
I doubled the NFB base to
collector by paralleling           +12V────────┬──┬─────
another 470R across the                        │  │    ┌─────> To Push
470R & all was then tame.                     270  )||(__      Pull Class
                                               │   )||(  │     B Driver
Q1 transistor seemed to              ┌─┤├─470─┬┴──┘    └─)───> Stage
have too much VHF gain in            │        │          │
this stage when hot &                │      │/           │
caused the oscillation!       >──┤├─┬┴──┬───┤Q1          │
                                    │  220  │\e       47u├──┬───┐ Bias
Component tests around             330  │     ├───┐     === 68 _│_Diode
this stage found                    │   │ 2n2=== 4R7     │  │  \_/
nothing wrong!                ─┬────)───┴─────┴───┴──────┴──)───┴──
                               └─┤├─┤                       │
                                   150                  100<┘Driver
                            +7VTx ──┴────────────────────┘   Bias


See my TECH Bul "AF 2 Tone Test Osc Design", "QRO 1kW HF Metered Dummy Load",
"IC 735 No RF Output","IC 735 Battery Backup Mod", & "Autocaller with old
Maplin kit"


Why don't U send an interesting bul?

73 de John G8MNY @ GB7CIP


Read previous mail | Read next mail


 27.06.2019 12:24:56lGo Back Go up